IQHub - The Platform (auto) is down – Incident details

The Platform (auto) is down

Resolved
Major outage
Started 4 months agoLasted about 8 hours

Affected

Platform (auto)

Operational from 3:50 PM to 3:50 PM, Major outage from 3:50 PM to 11:44 PM

Emergency services (auto)

Operational from 3:50 PM to 3:50 PM, Major outage from 3:50 PM to 11:44 PM

Notifications (semi-auto)

Operational from 3:50 PM to 3:50 PM, Major outage from 3:50 PM to 11:44 PM

Emails and Messages (semi-auto)

Operational from 3:50 PM to 3:50 PM, Major outage from 3:50 PM to 11:44 PM

Updates
  • Resolved
    Resolved
    Emails and Messages (semi-auto), Notifications (semi-auto), Emergency services (auto) are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    The Emails and Messages (semi-auto), Notifications (semi-auto), Emergency services (auto) is down at the moment. This incident was automatically created by Instatus monitoring.