IQHub - Help centre (auto) is down – Incident details

Help centre (auto) is down

Resolved
Partial outage
Started 4 months agoLasted about 2 months

Affected

Platform (auto)

Operational from 3:50 PM to 3:50 PM, Partial outage from 3:50 PM to 8:15 AM

Help centre (auto)

Operational from 3:50 PM to 3:50 PM, Partial outage from 3:50 PM to 8:15 AM

Updates
  • Resolved
    Resolved

    Help centre (auto) is back up. This incident was automatically resolved by Instatus monitoring.

  • Investigating
    Investigating

    Help centre (auto) is down at the moment. This incident was automatically created by Instatus monitoring.