IQHub - Help centre (auto) is down – Incident details

Help centre (auto) is down

Resolved
Partial outage
Started about 12 hours agoLasted 29 minutes

Affected

Platform (auto)

Operational from 8:39 PM to 8:39 PM, Partial outage from 8:39 PM to 9:08 PM

Help centre (auto)

Operational from 8:39 PM to 8:39 PM, Partial outage from 8:39 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    Help centre (auto) is back up. This incident was automatically resolved by Instatus monitoring.

  • Investigating
    Investigating

    Help centre (auto) is down at the moment. This incident was automatically created by Instatus monitoring.